[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: openldap and Red Hat upgrade (ITS#832)

Kurt@OpenLDAP.org wrote:

> Most likely the upgrade includes OpenLDAP 2.0 client tools.
> These tools default to LDAPv3, not LDAPv2.  OpenLDAP 1.2
> implements only LDAPv2 so you'll need to specify -P 2 when
> using OpenLDAP 2.0 tools to access a 1.2 server.

An upgrade to RH 7.0 installs, unconditionally, libraries
for 1.2.11.  So I don't think that is the case.

I suggest verifying that /etc/openldap/ldap.conf still
contains something sensible.  In particular, a correct
search base.