[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: AIX pthreads don´t compile (ITS#194)

At 09:10 AM 6/8/99 GMT, armin.kunaschik@pc-plus.de wrote:
>Full_Name: Armin Kunaschik
>Version: 1.2.x
>OS: AIX 4.1.5 and AIX 4.3.x
>URL: ftp://ftp.openldap.org/incoming/
>Submission from: (NULL) (
>configure: error: pthread.h and pthread_create are not compatible

As noted in the AIX platform hints, OpenLDAP does not yet
support AIX threads.  For now, you should configure --without-threads.

>Please contact me for further info (if needed)!

We need an AIX developer to work us to adding AIX thread
supports.  Volunteers are encourged to contact