[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: OpenLDAP 1.0 and Solaris 2.5.1

On Wed, 2 Sep 1998, Michael Thomas Cope wrote:

> > > I've had success with Berkeley DB (www.sleepycat.com)
> > 1.85, 1.86 or 2.x?  Thanks..
> We're running 2.3.16 with enable-compat185
> The latest is 2.4.14
> The consensus with Umich users is that 2.x is the way to go, there are
> even patches for using the 2.x API.

Thanks muchly - I've compiled it against Berkeley DB 2.4.14 (with 1.85 API
compat enabled) and it passes "make test" tests 1 through 6 - now to find out
why it's failing the replication test (7)...

Thanks again.

David J. N. Begley  <d.begley@nepean.uws.edu.au>
Network Analyst, Communications Unit
University of Western Sydney, Nepean