(Answer) (Category) OpenLDAP Faq-O-Matic : (Category) OpenLDAP Software FAQ : (Category) Integration : (Answer) How can PHP4 + Apache + OpenLDAP be used together?
PHP4 bug reference: http://www.php.net/bugs.php?id=10643

Synopsis: Using OpenLDAP 2.x + Apache + PHP4 requires you to link Apache against libpthread.

http://www.php.net/oci8 describes an easy way to get Apache to link against libpthread.

This resolves any problems with Apache segfaulting on startup, not the parent process, but the child servers will segfault repeatedly, perhaps indefinitely.


[Append to This Answer]
Previous: (Answer) How to use LDAP authentication with Apache?
Next: (Answer) How to use LDAP authentication with Squid?
This document is: http://www.openldap.org/faq/index.cgi?file=561
[Search] [Appearance]
This is a Faq-O-Matic 2.721.test.
© Copyright 1998-2013, OpenLDAP Foundation, info@OpenLDAP.org