[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: (ITS#5922) progress bar proposal

hyc@symas.com wrote:
> progress seems a bit too generic; the names probably should be prefixed with
> lutil. Also I suggest using "meter" instead of "progress".
> lutil-meter.h, meter.c.

Currently it's enabled by default. I have a feeling it should be disabled when 
various debug flags are set. Any thoughts? Would there ever be a situation 
where you want debug enabled *and* the progress meter enabled?
   -- Howard Chu
   CTO, Symas Corp.           http://www.symas.com
   Director, Highland Sun     http://highlandsun.com/hyc/
   Chief Architect, OpenLDAP  http://www.openldap.org/project/