Diff for /admin/install.sdf between versions 1.34 and 1.34.2.3

version 1.34, 2005/03/23 16:21:00 version 1.34.2.3, 2005/08/09 16:45:32
Line 1 Line 1
 # $OpenLDAP: pkg/openldap-guide/admin/install.sdf,v 1.33 2004/06/09 03:41:07 kurt Exp $  # $OpenLDAP: pkg/openldap-guide/admin/install.sdf,v 1.36 2005/07/29 01:43:14 hyc Exp $
 # Copyright 1999-2005, The OpenLDAP Foundation, All Rights Reserved.  # Copyright 1999-2005, The OpenLDAP Foundation, All Rights Reserved.
 # COPYING RESTRICTIONS APPLY, see COPYRIGHT.  # COPYING RESTRICTIONS APPLY, see COPYRIGHT.
   
Line 112  configure detects a usable Cyrus SASL in Line 112  configure detects a usable Cyrus SASL in
   
 H3: Database Software  H3: Database Software
   
 OpenLDAP's {{slapd}}(8) primary database backend, {{TERM:BDB}},  OpenLDAP's {{slapd}}(8) {{TERM:BDB}} and {{TERM:HDB}} primary database backends
 requires {{ORG[expand]Sleepycat}} {{PRD:Berkeley DB}}.  require {{ORG[expand]Sleepycat}} {{PRD:Berkeley DB}}.
 If not available at configure time, you will not be able build  If not available at configure time, you will not be able build
 {{slapd}}(8) with this primary database backend.  {{slapd}}(8) with these primary database backends.
   
 Your operating system may provide a supported version of  Your operating system may provide a supported version of
 {{PRD:Berkeley DB}} in the base system or as an optional  {{PRD:Berkeley DB}} in the base system or as an optional
Line 126  install it yourself. Line 126  install it yourself.
 download page {{URL: http://www.sleepycat.com/download/}}.  There  download page {{URL: http://www.sleepycat.com/download/}}.  There
 are several versions available.  Generally, the most recent release  are several versions available.  Generally, the most recent release
 (with published patches) is recommended.  This package is required  (with published patches) is recommended.  This package is required
 if you wish to use the {{TERM:BDB}} database backend.  if you wish to use the {{TERM:BDB}} or {{TERM:HDB}} database backends.
   
 OpenLDAP's {{slapd}}(8) LDBM backend supports a variety of data  OpenLDAP's {{slapd}}(8) LDBM backend supports a variety of data
 base managers including {{PRD:Berkeley DB}} and {{PRD:GDBM}}.  base managers including {{PRD:Berkeley DB}} and {{PRD:GDBM}}.
Line 259  and enter the appropriate password when Line 259  and enter the appropriate password when
 You should examine the output of this command carefully to make sure  You should examine the output of this command carefully to make sure
 everything is installed correctly. You will find the configuration files  everything is installed correctly. You will find the configuration files
 for {{slapd}}(8) in {{F:/usr/local/etc/openldap}} by default.  See the  for {{slapd}}(8) in {{F:/usr/local/etc/openldap}} by default.  See the
 chapter {{SECT:The slapd Configuration File}} for additional information.  chapter {{SECT:Configuring slapd}} for additional information.
   

Removed from v.1.34  
changed lines
  Added in v.1.34.2.3


______________
© Copyright 1998-2020, OpenLDAP Foundation, info@OpenLDAP.org