[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: TLS problem

--On Tuesday, January 29, 2013 10:22 AM +0200 Chris <chris@flamengro.co.za> wrote:


I am running Openldap 2.4.23 on RHEL6. I can telnet to the server on both
389 636 ports.
 I can do a ldapsearch and ldapadd without any errors. I get this error
when I start the slapd daemon.

In addition to the issue noted by Rich, I would note that you are using an ancient release with numerous known issues that is not suitable for a production LDAP server. I would strongly advise you to use a current OpenLDAP release. If you do not feel comfortable building OpenLDAP yourself, there are packages available at <http://ltb-project.org/wiki/download#openldap> that should meet your needs.



Quanah Gibson-Mount
Sr. Member of Technical Staff
Zimbra, Inc
A Division of VMware, Inc.
Zimbra ::  the leader in open source messaging and collaboration