[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: slapd-ldap: second search operation always generates error LdapErr: DSID-0C0906E8

--On Wednesday, January 23, 2013 9:24 AM -0700 Bryce Powell <Bryce.Powell@telus.com> wrote:


I have setup an LDAP proxy using OpenLDAP 2.4.23 running on CentOS
release 6.2 Linux 2.6.32-220.4.2.el6.x86_64. Every second search
operation on a connection returns an error:

Why are you using 2.4.23? Upgrade to a current release. If you are not able to build OpenLDAP yourself, try the packages at <http://ltb-project.org/wiki/download#openldap>



Quanah Gibson-Mount
Sr. Member of Technical Staff
Zimbra, Inc
A Division of VMware, Inc.
Zimbra ::  the leader in open source messaging and collaboration