[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: syncrepl with mirrormode compatible with OpenLDAP version 2.3.43?

--On Wednesday, July 18, 2012 2:31 PM -0500 Houston Ray <houston.r.hopkins@gmail.com> wrote:

I have setup my slapd.conf file with the directives for syncrepl with
mirrormode on.ÂÂ This seems to cause issues with any write operations
that occur after setup.ÂÂÂ

MMR was introduced in the 2.4 series. No sane person should be using 2.3 at this time.



Quanah Gibson-Mount
Sr. Member of Technical Staff
Zimbra, Inc
A Division of VMware, Inc.
Zimbra ::  the leader in open source messaging and collaboration