[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: options for meta when using configuration backend

> >Hi,
> >
> >I am using slapd 2.4.23 on Debian Squeeze.
> Bad idea.  Build your own package.

I have downloaded and built version 2.4.31.

> >Is 'olcDbURI' the correct configuration option to use with
> >the configuration backend?
> Your question is clearly answered in the Admin guide:
> <http://www.openldap.org/doc/admin24/overlays.html#The%20Proxy%20Cache%20Engine>

The version of the admin guide built from the 2.4.31 source
includes this text:

 As of OpenLDAP 2.4.25, the only official backends that have
 not yet been updated to use slapd-config(5) are
 slapd-meta(5) and slapd-sql(5)

I reviewed the file CHANGES distributed with the source and
looked for a mention of slapd-meta being updated to use
slapd-config since version 2.4.25 but I did not find one.

I also reviewed the man page for slapd-meta built from the
2.4.31 source.

Does slapd-meta built from 2.4.31 source support using