[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: OpenLDAP 2.4.23 multi-master replication of the cn=config tree error: could not put entry file in place

Cyril Grosjean wrote:
> I took time to install an OpenLDAP 2.4.31 package on the 2nd master, and now
> it all works fine, while the 1st master still runs OpenLDAP 2.4.23:
> I've multi-master replication working in both ways for both backends (data &
> config).
> So, it was not a system problem, although it looked like one.
> I'll take time to upgrade the 1st server later.
> Thank you all for your feedback.

Is this RHEL? Is SELinux part of the game?

Still I'd also recommend to update to 2.4.31 though.

Ciao, Michael.

Attachment: smime.p7s
Description: S/MIME Cryptographic Signature