[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Slapd Error

--On Wednesday, May 02, 2012 4:01 PM -0500 Andy Carlson <andy.carlson@moody.edu> wrote:

I am running OpenLDAP 2.4.11

Are you kidding me? That release doesn't even qualify as stable. You should upgrade to something sane ASAP.

You may want to check your BDB database resource usages via the db_stat command, you may have run out of locks, lockers, or lock tables if your disk isn't full.



Quanah Gibson-Mount
Sr. Member of Technical Staff
Zimbra, Inc
A Division of VMware, Inc.
Zimbra ::  the leader in open source messaging and collaboration