[Date Prev][Date Next] [Chronological] [Thread] [Top]


Hello to all, my name is Alejandro and I have a little question to anyone of this list.

IÂve created ,6 years ago, an ldap+smb proyect for a big company. Back then, samba (Lenny server)  only worked with NT hashes but now (Squeeze server) they want to authenticate with Win7 (ntlm2 protocols) And configurating windows7 to accept old NT hashes is not an exit. I want to update ONLY the smb package from samba (2:3.2.5-4lenny15) to samba (2:3.5.6~dfsg-3squeeze8).

My question is this:

Can you give me some information about if openldap could crash if only I update the samba module and not the ldap one? i need to know if something could go wrong in the relation with openldap. ( I will not touch openldap because i've modified that version by myself ).