[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: clients: libnss-ldapd or libnss-ldap?

ok, thanks

On 03/27/2012 11:44 AM, Howard Chu wrote:
stefano wrote:

am installing ldap clients. the server is squeeze so i used libnss-ldapd.
what about ubuntu 9.10-10-10 clients? libnss-ldap or libnss-ldapd?

Why would you want to make life harder on yourself by installing different software on various machines? If you're already using libnss-ldapd on one set of machines, why even consider using something different, given the choice?

libnss-ldapd is superior, libnss-ldap causes too many problems.

Neither of these packages are part of OpenLDAP; none of this discussion belongs on this mailing list.