[Date Prev][Date Next] [Chronological] [Thread] [Top]

RE: OpenLDAP 2.4 : replication doesn't work when customer is stopped

--On Wednesday, March 07, 2012 8:06 AM +0100 PROST FrÃdÃric <f.prost@mb-line.com> wrote:


My OpenLDAP version is 2.4.23 (installed with apt-get install slapd on
Debian Squeeze).

Using 2.4.23 from Debian is a bad decision, for numerous reasons, which have been discussed multiple times on the list.

Please see: <http://www.openldap.org/faq/data/cache/1456.html>

for just a beginning of the reasons as to why this is a bad idea.



Quanah Gibson-Mount
Sr. Member of Technical Staff
Zimbra, Inc
A Division of VMware, Inc.
Zimbra ::  the leader in open source messaging and collaboration