[Date Prev][Date Next] [Chronological] [Thread] [Top]


--On Friday, February 10, 2012 6:21 PM -0500 Daniel Savard <dsavard@cids.ca> wrote:

For the records, I did upgrade to OpenLDAP 2.4.28, latest stuff. It
doesn't solve anything.

If the issue is what version of Kerberos sasl is linked against, upgrading OpenLDAP isn't going to help you at all. I suggest you run your ldapsearch command under gdb and get a backtrace of where the segfault is occurring.



Quanah Gibson-Mount
Sr. Member of Technical Staff
Zimbra, Inc
A Division of VMware, Inc.
Zimbra ::  the leader in open source messaging and collaboration