[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Openldap 2.4.28 master/slave crash after upgrade?

--On Friday, January 27, 2012 12:07 AM +0100 Raffael Sahli <public@raffaelsahli.com> wrote:


I did an upgrade of two ldap server (master/slave) from 2.4.21 to 2.4.28
two days ago.
 And today, the master crashed, if I do an ldapsearch:

Has someone similar problems, or can somone helps me?
 The next thing I'll do is go back to 2.4.21, maybe that helps....

Can you try using the current code from RE24 instead and see if it fixes your issue? 2.4.29 is about to release, so it would be good to know if that fixes your issue.



Quanah Gibson-Mount
Sr. Member of Technical Staff
Zimbra, Inc
A Division of VMware, Inc.
Zimbra ::  the leader in open source messaging and collaboration