[Date Prev][Date Next] [Chronological] [Thread] [Top]

suggestion regarding updating server and clients


we do run an Red Hat EL 6.x server with the openldap package from Red
Hat currently version 2.4.19-15.el6_0.2. The ldap is used by our mail
and fileserver for authentication.

The last time I updated I had a big problem with the deamon crashing
after some time.

That problem should be solved now in the recent version 2.4.23-20.el6.

My question:

Could I 'mix' the installed version for now, meaning leave the ldap
clients at the current installed version .19 and only update the server
first to version .23 or should / do I have to update all systems to the
same version?

Thanks for any suggestion and best regards . Götz

Götz Reinicke

Tel. +49 7141 969 420
Fax  +49 7141 969 55 420
E-Mail goetz.reinicke@filmakademie.de

Filmakademie Baden-Württemberg GmbH
Akademiehof 10
71638 Ludwigsburg

Eintragung Amtsgericht Stuttgart HRB 205016

Vorsitzender des Aufsichtsrats:
Jürgen Walter MdL
Staatssekretär im Ministerium für Wissenschaft,
Forschung und Kunst Baden-Württemberg

Prof. Thomas Schadt

Attachment: smime.p7s
Description: S/MIME Kryptografische Unterschrift