[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: syncrepl provider not working after upgrade to 2.4.26

2011/10/19 Nick Milas <nick@eurobjects.com>:
> On 18/10/2011 10:47 ÏÎ, Marc Patermann wrote:
>> # Load dynamic backend modules:
>> modulepath   Â/usr/local/openldap/lib64
>> could it be that you have to load some modules here?
>> Look at the directory for what is in there.
> Thanks Marc,
> This RPM does not use dynamically loaded modules. Here is the feedback from
> the LTB project (see thread: http://tools.lsc-project.org/issues/349):
> Â "LTB packaging do not ship overlays as modules, they are built in slapd.
> Â ...
> Â this seems to be more an OpenLDAP question..."
> So, any other ideas would be appreciated.

You should try to run your provider and your consumer in full debug
mode (loglevel -1), this will maybe allow to see the source of the