[Date Prev][Date Next] [Chronological] [Thread] [Top]

Where to get valid LDAP library (libldap.so)?


I am getting following error while compiling pam_ldap for MIPS.

configure: error: could not locate a valid LDAP library

I compiled openldap-2.4.26 for mips and gave the path, but I couldn't find libldap.so in that openldap-2.3.26.

I need libldap.so source code so that I can compile it for my architecture.

please help me to get libldap.so.

Warm Regards

Treat yourself at a restaurant, spa, resort and much more with Rediff Deal ho jaye!