[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: migrating contents from openldap-2.1 to openldap-2.3.37

--On Tuesday, August 16, 2011 12:20 PM -0400 Michael Kershaw <mike.kershaw@gmail.com> wrote:


I've currently been tasked with migrating the contents of a contained
ldap environment running openldap-2.1 to a new development server
running sles11 with openldap-2.3.37.

My first question is why you are spending your time migrating from one unsupported version of OpenLDAP to another unsupported version of OpenLDAP. If you are taking the time and effort to migrate OpenLDAP versions, then I would strongly suggest you migrate to a current, supported release series (OpenLDAP 2.4.x).

        additional info: invalid DN

Is it the "group-name" that's no longer valid syntax?  If so, is there
an equivalent?

Any help is appreciated!


is the RFC for Distinguished Names.



Quanah Gibson-Mount
Sr. Member of Technical Staff
Zimbra, Inc
A Division of VMware, Inc.
Zimbra ::  the leader in open source messaging and collaboration