[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Memory usage (ITS 6660): Is there a patch to 2.4.23 version to fix the problem ?

--On Friday, July 29, 2011 12:51 PM -0300 Friedrich Locke <friedrich.locke@gmail.com> wrote:

Dear list members,

i am running openlda 2.4.23 and i am facing memory usage problems (ITS
6660). I am not given the option to change to 2.4.23.
Is there a patch to fix this problem?

Given your stated database size, I sincerely doubt you are hitting the issue in ITS6660. You also fail to note any of your configuration settings. I personally don't see a slapd size of 63MB particularly large. Does it continually grow, or does it stay steady at 63MB?



Quanah Gibson-Mount
Sr. Member of Technical Staff
Zimbra, Inc
A Division of VMware, Inc.
Zimbra ::  the leader in open source messaging and collaboration