[Date Prev][Date Next] [Chronological] [Thread] [Top]

help with smbk5pwd-enable


I have recently upgraded the openldap and now it doen't start it stops
saying that 

unknown directive <smbk5pwd-enable> inside backend database definition

It has been working fine untill the upgrade. I am using heimdal and
openldap on mandriva. Following are the details of those packages.

openldap-smbk5pwd- 2.4.21-3mdv2010.1
openldap-servers- 2.4.22-2.2mdv2010.2 

Any help would be arrciated.