[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Error: CSN too old and replication fails

--On Wednesday, February 16, 2011 5:21 PM +0100 Jérémy Wagner <jeremy.wagner@unistra.fr> wrote:

Thanks for your answer, I'm using openldap 2.4.21 (the version packaged
in Ubuntu Server LTS).

I would strongly advise you look at the fixes to OpenLDAP, specifically in regards to replication, since that release. There have been numerous significant changes.




Quanah Gibson-Mount
Sr. Member of Technical Staff
Zimbra, Inc
A Division of VMware, Inc.
Zimbra ::  the leader in open source messaging and collaboration