[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Do I need using slapindex?

--On Wednesday, February 02, 2011 11:40:37 AM +0100 Hallvard B Furuseth <h.b.furuseth@usit.uio.no> wrote:

Olivier PAVILLA writes:
I have LDAP server on a fedora core 5 which is running for more than 3
years without any update nor upgrade neither. So now I've to migate this
LDAP on a new server with new Linux distribution (Debian Lenny 5.0.7 64
bits). Should I or do I need to use slapindex before I use slapcat to
export in ldif file?

Nope.  Just run slapcat with the old software, upgrade, move away the
old database contents, slapadd the ldif back.

I would consider installing Debian squeeze though.  It is very close to
release and it has a much newer version of OpenLDAP, 2.4.23.



Bill MacAllister
Infrastructure Delivery Group, Stanford University