[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Unable to install OpenLdap in GNU/Linux

--On Friday, January 07, 2011 11:43 AM -0500 Maria Sanchez <Maria.Sanchez@hughes.com> wrote:

I am trying to install OpenLDAP in GNU/Linux:

 uname -a
Linux jupnms1 2.6.18-164.el5 #1 SMP Thu Sep 3 03:28:30 EDT 2009 x86_64
x86_64 x86_64 GNU/Linux

I downloaded openldap version 2.4.23
I also installed BerkelyDB version 5.1.19 . Since the location of this db

As noted in the README file for OpenLDAP 2.4.23, it does not support BDB 5.x at this time. You can either:

(a) Download the patches in RE24 to fix this, and rebuild configure
(b) Use an older version of BDB
(c) Wait for OpenLDAP 2.4.24 to be released.



Quanah Gibson-Mount
Sr. Member of Technical Staff
Zimbra, Inc
A Division of VMware, Inc.
Zimbra ::  the leader in open source messaging and collaboration