[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: No ProxyAuthz with SASL-GSSAPI?

Quoting Jaap Winius <jwinius@umrk.nl>:

... and I've been able to get it to work on Debian squeeze using 2.4.23 (with Pierangelo's 2010-04-29 patch) and clear-text passwords, ...

Sorry, that's apparently not the case. Now I'm getting the same error with the simple bind configuration:

   adding new entry "cn=ccolumbus,ou=groups,dc=example,dc=com"
   ldap_add: Strong(er) authentication required (8)

There must be something else going on...