[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: "slapadd: corrupted double-linked list"


Quanah Gibson-Mount schrieb am 09.12.2010 23:30 Uhr:
--On December 9, 2010 11:48:06 AM +0100 Marc Patermann <hans.moser@ofd-z.niedersachsen.de> wrote:
Marc Patermann schrieb am 09.12.2010 11:40 Uhr:
Howard Chu schrieb am 08.12.2010 18:55 Uhr:
Marc Patermann wrote:
Marc Patermann schrieb am 06.12.2010 16:40 Uhr:

what could the following possibly be?
I don't know that it is valid to run an rpm built for OpenSuSE on SLES11. I certainly know that things built on SLES11 don't necessarily run on OpenSuSE, so it would not surprise me if the reverse was also the case. I would advise you to use a build solely done on SLES11.
I did not install a openSuSE RPM, it is built for SLES (as Dieter already pointed out). And I got a glibc error with the standard SLES RPM too, see the first post in this thread (06.12.2010 16:40).