[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: "slapadd: corrupted double-linked list"


Pierangelo Masarati schrieb am 09.12.2010 10:19 Uhr:
Marc Patermann wrote:
masarati@aero.polimi.it schrieb am 08.12.2010 18:53 Uhr:
Marc Patermann schrieb am 06.12.2010 16:40 Uhr:

what could the following possibly be?

When I do a
# slapadd -q -v -c -l dump.ldif
to a SLES 11 SP1 (openldap 2.3.20)
I get this after a few 1000 entries:
I have a fresh install of SLES 11 SP1 on a new machine. I installed

What Oracle DB?  How did you build it?  Did you patch it as needed with
the official patches?
Until now I stood with the SLES package.
What is the Oracle DB version of the SLES package? If it requires official patches and they were not applied, you're on your own.

# rpm -qi libdb-4_5-4.5.20
Name        : libdb-4_5                    Relocations: /usr
Version : 4.5.20 Vendor: SUSE LINUX Products GmbH, Nuernberg, Germany Release : 95.39 Build Date: Sat Feb 21 07:55:21 2009
Install Date: Fri Nov 26 12:39:27 2010         Build Host: dusty
Group : System/Libraries Source RPM: libdb-4_5-4.5.20-95.39.src.rpm
Size        : 1278112                          License: BSD 3-Clause
Signature   : RSA/8, Sat Feb 21 07:55:49 2009, Key ID e3a5c360307e3d54
Packager    : http://bugs.opensuse.org
URL         : http://www.sleepycat.com
Summary     : Berkeley DB Database Library Version 4.5
Description :
The Berkeley DB Database is a programmatic toolkit that provides
database support for applications.

This package contains the necessary runtime libraries.
Distribution: SUSE Linux Enterprise 11