[Date Prev][Date Next] [Chronological] [Thread] [Top]

slapd 2.4.23 SASL/GSSAPI problem

Hello everybody,

 I'm running debian squeeze (testing) with openldap 2.4.23 and MIT kerberos 1.8.3  KDC.

I had functinal SASL/GSSAPI authentication configured, but recently it stopped working.
I cannot be realy sure, but I suspect upgrade from openldap 2.4.22 is the cause.

In logs I see lots of this:

SASL [conn=1003] Failure: GSSAPI Error: Unspecified GSS failure.  Minor code may provide more information (Configuration file does not specify default realm)

I added sasl-realm option but it did not helped. All other kerberos applications works without problem.
Is there any (new) SASL option I missed? Or it's a bug in 2.4.23?

Thanks for any help.

 Matej Zagiba