[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: syncrepl & history store

--On Wednesday, June 02, 2010 7:45 PM +0200 Oliver Henriot <Oliver.Henriot@imag.fr> wrote:

Dear OpenLDAP list users,

use delta-syncrepl, and use REL_ENG_2_3, as it has fixes past 2.3.43 if you need to use the 2.3 release. I would more advise using OpenLDAP 2.4.22 and delta-syncrepl. There are known issues with syncrepl in 2.3.43, and at least one reported since the 2.4.22 release for syncrepl.



Quanah Gibson-Mount
Principal Software Engineer
Zimbra, Inc
Zimbra ::  the leader in open source messaging and collaboration