[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Berkley db error.

--On Wednesday, January 20, 2010 8:50 AM +0000 "Saha, Indranil" <indranil.saha@hp.com> wrote:

But have checked the configure script ,and its allowing berkley version
major >=4 and minor >=2 .Can anyone explain then why am getting this
error.Its urgent.

It's likely finding the system install of the BDB headers, you need to tell configure where to find your headers.

If you're taking the time to build OpenLDAP yourself, you certainly shouldn't be wasting your time building 2.4.11. Get 2.4.21, the current release which should be marked stable any day now.



Quanah Gibson-Mount
Principal Software Engineer
Zimbra, Inc
Zimbra ::  the leader in open source messaging and collaboration