[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Compiling OpenLDAP 2.4.21 on RHEL 5

--On Monday, January 11, 2010 3:24 PM -0200 Diego Lima <lists@diegolima.org> wrote:

It seems that it doesn't like Red Hat's shipped version of Berkeley DB
(Version: 4.3.29). I installed it via yum (yum install db4-devel). How
can I get around this problem? 

Build a supported version of BDB and then link OpenLDAP against that.



Quanah Gibson-Mount
Principal Software Engineer
Zimbra, Inc
Zimbra ::  the leader in open source messaging and collaboration