[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Error building OpenLDAP source code 2.3.43 on CentOS 5.3

----- "Swaminathan Saikumar" <cuppax@yahoo.com> wrote:

> I'm using CentOS 5.3. I downloaded openldap-2.3.43 (which I installed
> using "Add/Remove Programs" in CentOS) and tried to build it.
> (Ultimately, I'm trying to get a C program to initialize my local ldap
> server and want to link to the relevant library in gcc).

So, why didn't you just 'yum install openldap-devel' ?

While there are reasons to compile your own, this is not one of the situations that requires it ...