[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Replication

--On Thursday, October 15, 2009 11:09 AM -0400 ulises gonzalez <ulises@mfp.gov.cu> wrote:

On Thursday 15 October 2009 10:57:01 am Márcio Luciano Donada wrote:
This will be a problem
for replication or can do do otherwise?

the syncrepl ovelay is only aviable from the 2.4 version, but I guest you
could use the surpd daemon for that task...

Wrong, syncrepl has been fully supported since OpenLDAP 2.3.

However, the poster needs to use the current stable release (OpenLDAP 2.4.19) on both systems, rather than relying on the versions shipped by the linux distribution.


I'd also note that syncrepl support between 2.3 and 2.4 didn't fully work until later 2.4 releases, which is another reason why it would be best to simply run 2.4.19 everywhere.



Quanah Gibson-Mount
Principal Software Engineer
Zimbra, Inc
Zimbra ::  the leader in open source messaging and collaboration