[Date Prev][Date Next] [Chronological] [Thread] [Top]

syncrepl between 2.3.30 and 2.4.11


I'm using debian etch with slapd 2.3.30 as the master and debian lenny with slapd 2.4.11 as a consumer. I also have a debian etch consumer (slapd 2.3.30).

When doing syncrepl with 2.3.30 consumer everything works fine.
When syncrepl with 2.4.11 i get an error:

slapd[19567]: slap_client_connect: URI=ldaps://xxx.xxx.xxx.xxx:8636 DN="cn=xxxxxxx,dc=xxxxxxx,dc=xxx" ldap_sasl_bind_s failed (-1)

Is there a compatibility issue between 2.3.30 and 2.4.11?

best regards,


Attachment: smime.p7s
Description: S/MIME Cryptographic Signature