[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Not able to authenticate Apache against OpenLDAP

Yeah.. that was the problem..


On Mon, Aug 24, 2009 at 3:34 AM, Jonathan Clarke <jonathan@phillipoux.net> wrote:
On 24/08/2009 10:15, Michael March wrote:
     require valid-user bob

As indicated by others, this is more of an Apache problem than an OpenLDAP problem.

This line indicates you may be confusing "require valid-user" and "require ldap-user X"?