[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Can't import ldif file

--On Wednesday, August 12, 2009 1:13 PM -0700 Kristen Walker <kwalker@sbceo.org> wrote:


Go to the BDB section, and download the patches, apply them, and rebuild.


This might seem like a silly question, but is there an easy way to apply
these patches or do I have to go into the actual source files and make the
edits?  Is there a latest and greatest version of BerkelyDB that I can
grab that already includes these patches?

You have to apply them to the source and rebuild it.



Quanah Gibson-Mount
Principal Software Engineer
Zimbra, Inc
Zimbra ::  the leader in open source messaging and collaboration