[Date Prev][Date Next] [Chronological] [Thread] [Top]


--On Monday, June 22, 2009 4:41 PM -0400 Sai <bangaru.adabala@gmail.com> wrote:

Any help in helping me understand this and decide what to use is much

You need to spend the time and resources to upgrade. Syncrepl is unreliable in 2.2. N-Way MMR is not supported until 2.4. Until you can upgrade to a modern, robust, supported release, you're pretty well stuck, although certainly at least having a master/replica using slurpd is better than just a single server.



Quanah Gibson-Mount
Principal Software Engineer
Zimbra, Inc
Zimbra ::  the leader in open source messaging and collaboration