[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: hardware requirement

--On Thursday, June 11, 2009 9:19 PM +0530 mukim pathan <mukim.iitkgp@gmail.com> wrote:

I will be using latest openldap release with Berkley database. If 32 bit
is not capable of it then please tell me the resource requirement for 64

Keep replies on the list if you want answers. The technical limitations of 32-bit OSes are well documented. Since I have no idea how large your database is when fully loaded, I can not say for certain that you'll hit (or have hit) those limits, but I find it *highly* likely.

In any case, in this day and age, there is really no excuse to be running 32-bit OSes.



Quanah Gibson-Mount
Principal Software Engineer
Zimbra, Inc
Zimbra ::  the leader in open source messaging and collaboration