[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: ./scripts/test021-certificate failed

hariharan@thehindu.co.in wrote:
> When installing openldap 2.3 for AIX 5.3 i get this error when i do the
> make test
>  ./scripts/test021-certificate failed

Could you please elaborate which exact version this is? There were 43
minor releases in the 2.3 series. And since you're building from source
I highly recommend to use 2.4.16 (recent release within the 2.4 series)

Ciao, Michael.