[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: ppolicy in openldap


ppolicy is not enabled in the latest RPMS available for RHEL5 (ie, RHEL5.2), this feature will be available on RHEL5.3.

You can try using the RHEL5.3 beta packages (openldap-servers & openldap-servers-overlays ) which is currently available through http://rhn.redhat.com.

On Mon, Jan 12, 2009 at 9:32 PM, Allgood, John <jallgood@ohl.com> wrote:
Hello All

I am fairly new to openldap and have some questions about password
policys. We are running ldap on RHEL5 and using openldap 2.3.27. The
ppolicy overlay gives me a lot of what I need but RHEL5 does not seem to
have it installed. How can I get this installed? Also the best that I
can tell is that ppolicy does not have any dictionary checks either. Is
this true or did I just miss something? What I would like to setup is
what we currently have in place using cracklib. Minlen=8 at least 1
Uppercase, 1 Lowercase, 1 Number, 1 special char.

Best Regars

John Allgood
Senior Systems Administrator
Turbo, division of OHL
2251 Jesse Jewell Pky. NE
Gainesville, GA 30507
tel: (678) 989-3051  fax: (770) 531-7878