[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Syncrepl question

We are using OpenLDAP version 2.3.43 on Gentoo.  Samba version is 3.0.33.

Thanks again.


Ivan Ordonez wrote:
I take it back. I am still getting the error message below even after removing the "updatedn" line.

slapd[16146]: do_syncrep1: rid 001 ldap_sasl_bind_s failed (13)
slapd[16146]: do_syncrepl: rid 001 quitting

Can someone please help on this. I have been following the official documentation carefully to no avail.


Quanah Gibson-Mount wrote:
--On Wednesday, December 03, 2008 6:10 PM -0800 Ivan Ordonez <iordonez@nature.berkeley.edu> wrote:

No wonder I am getting that error.  When I removed the updatedn, the
error disappear but syncrepl still doesn't work.

Can anyone please point me in the right direction of converting database
from slurpd to syncrepl? I found a link in Google but the howto did not

Don't use howto's. Use official documentation.




Quanah Gibson-Mount
Principal Software Engineer
Zimbra, Inc
Zimbra ::  the leader in open source messaging and collaboration