[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: 2.4.13 could not start

--On Tuesday, December 02, 2008 11:31 PM +0800 owen nirvana <freeespeech@gmail.com> wrote:

libldap_r-2.4.so.2   no version information (reqired by slapd)
liblber-2.4.so.2  no version information (reqired by slapd)

in debian lenny-081114,

I don't remove openldap 2.4.11 debian package which had installed,
because synpatic always want to remove many many related package too.
But I don't think it is the problem.

This was a bug in the 2.4.13 release. Makefile.in was missing the new deref control being built into libldap_r. It's fairly trivial fix:




Quanah Gibson-Mount
Principal Software Engineer
Zimbra, Inc
Zimbra ::  the leader in open source messaging and collaboration