[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: objectclass sambaSamAccount

Yes I did read the first line.

I tried this and after downloading the MapUTF8 I get failed dependancies
(rpm -hiv perl-Unicode-MapUTF8-1.11-7.el5.noarch.rpm)

warning: perl-Unicode-MapUTF8-1.11-7.el5.noarch.rpm: Header V3 DSA signature: NOKEY, key ID 217521f6
error: Failed dependencies:
perl(Jcode) is needed by perl-Unicode-MapUTF8-1.11-7.el5.noarch
perl(Unicode::Map) is needed by perl-Unicode-MapUTF8-1.11-7.el5.noarch
perl(Unicode::Map8) is needed by perl-Unicode-MapUTF8-1.11-7.el5.noarch
perl(Unicode::String) is needed by perl-Unicode-MapUTF8-1.11-7.el5.noarch

I then tried cpan install etc and I get the same error as below.

So I am stuck.

Note: I am on RH x86_64

Thanks Laurence

Buchan Milne wrote:
On Wednesday 03 September 2008 17:39:50 Laurence Mayer wrote:
Anyone see this before while trying to cpan install Unicode::MapUTF8?

I take it then that you didn't read the first line of my reply? http://mirrors.telkomsa.net/pub/linux/fedora/epel/5Server/i386/smbldap- tools-0.9.4-1.el5.noarch.rpm http://mirrors.telkomsa.net/pub/linux/fedora/epel/5Server/i386/perl-Unicode- MapUTF8-1.11-7.el5.noarch.rpm

Buchan Milne wrote:
On Tuesday 02 September 2008 15:47:53 Laurence Mayer wrote:

OS: Linux Redhat x86_64
OpenLdap 2.3.27
Add the EPEL repository, and 'yum install smbldap-tools'.

Regards, Buchan

-- -------------------------- Laurence Mayer Director of Operations & IT Istra Research Ltd. Tel: +972545233107 Fax: +972722765124