[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: OpenLDAP 2.3 Configure Error

Hi Quanah,
What version of BDB is recommended? Thanks!

----- Original Message ----
From: Quanah Gibson-Mount <quanah@zimbra.com>
To: Luke Lee <leeluke77@yahoo.com>; tho@stillsecure.com
Cc: openldap-technical@openldap.org
Sent: Friday, April 11, 2008 11:56:17 AM
Subject: Re: OpenLDAP 2.3 Configure Error

--On Friday, April 11, 2008 11:53 AM -0700 Luke Lee <leeluke77@yahoo.com>

> Hi Tommy,
> Thank you very much for the help. I also want to give thanks to whoever
> spent time reading my previous and this emails. It appears to me that I
> just couldn't find my mistake.
> I corrected it per your instrcution. However, I am encountering another
> error message now. The error message says:

OpenLDAP 2.3 does not support building with BDB 4.6.



Quanah Gibson-Mount
Principal Software Engineer
Zimbra, Inc
Zimbra ::  the leader in open source messaging and collaboration

Do You Yahoo!?
Tired of spam? Yahoo! Mail has the best spam protection around