[Date Prev][Date Next] [Chronological] [Thread] [Top]

Availability of the ldap_initialize(3) interface

[regarding http://lists.freebsd.org/pipermail/freebsd-stable/2008-March/040976.html ]

It states that one needs to use 'the new ldap_initialize API'...

I now have a similar problem in 'my' Bind9 LDAP SDB:

https://postlister.uninett.no/sympa/arc/dns-ldap/2009-10/ thrd1.html#00000

I'd just like to know _when_ this 'new' API can be used. That
is, from which version. Official and Unofficial numbers would
be nice, thanx.

This so that I can decide if I should ignore the old API, and
only go for the new or if I will need to support the old as