[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: syncrepl 2.4 issue from 2.3 master

On Fri, Sep 18, 2009 at 11:31 PM, Quanah Gibson-Mount <quanah@zimbra.com> wrote:
> You will need to upgrade your release to fix an issue with the change in
> time formats between 2.3 and 2.4.  I would advise using 2.4.18.  This will
> require you to build it yourself with a later BDB version, as the Debian
> 2.4.11 build is compiled against a version of BDB that is not supported with
> OpenLDAP 2.4.12 and later.

Hello Quanah,

I guess you recommend BDB 4.8 at the minute?

> Read the 2.4 Admin guide to start, the TLS options for syncrepl are now part
> of the syncrepl stanza.  You will want to configure it there.

Right, thanks for that, back to the basics :)