[Date Prev][Date Next] [Chronological] [Thread] [Top]

RE: make error

--On Monday, April 06, 2009 10:58 AM -0500 "McGranahan, Jamen" <jamen.mcgranahan@Vanderbilt.Edu> wrote:

I tried you're suggestion, going from 2.4.11 to 2.4.16 and now, when I
run make, I get the following:

What SSL implementation are you trying to use? I believe Solaris ships with an older, unsupported release of GnuTLS, so you need to either build (or install) your own version of OpenSSL or a newer release of GnuTLS, and then point slapd at its headers & libraries.



Quanah Gibson-Mount
Principal Software Engineer
Zimbra, Inc
Zimbra ::  the leader in open source messaging and collaboration