[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Upgrading 2.3.x -2.4.x

--On Tuesday, September 16, 2008 11:10 PM +0100 FRLinux <frlinux@gmail.com> wrote:

On Tue, Sep 16, 2008 at 9:00 PM, Quanah Gibson-Mount <quanah@zimbra.com>
Personally I'd go with 4.6 with 2.3, and 4.7 with 2.4. ;)  But going from
2.3 to 2.4 you pretty much want to do a slapcat/slapadd anyway.

Hey Quanah,

Your smiley at the end of the sentence scares me a bit, does it mean
4.7 wouldn't be quite stabilized just yet?

There isn't 4.7 support until OpenLDAP 2.4.12 is released. Sleepycat considers 4.7 stable.



Quanah Gibson-Mount
Principal Software Engineer
Zimbra, Inc
Zimbra ::  the leader in open source messaging and collaboration